Pour les possesseurs de 520i vanos

Page 1 sur 2 1, 2  Suivant

Aller en bas

Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 23.10.15 18:44

Bonsoir à tous,

Je pose la question principalement aux possesseurs de 520i 24v vanos (M50B20) à partir donc de1992 (enfin je crois):

Quelle est la marque de vos bobines d'origine ?
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 25.10.15 7:20

Bonjour,

Personne n'a de 520i ??? Curieux ça Rolling Eyes .

Bon il y avait notre ami Laef mais il n'est malheureusement plus parmi nous Sad .
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par harleyman le 25.10.15 9:26

bonjour
j'ai voulu regarder , après avoir cassé 2 caches écrous , j'ai laissé tomber. désolé. No
avatar
harleyman
Membre accroc
Membre accroc

Messages : 165
Date d'inscription : 26/04/2015
Age : 67
Localisation : herault

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 25.10.15 10:13

Désolé harleyman,

J'en ai deux si tu veux, ils ne sont pas flambant neuf mais sont en état. Écris-moi en mp.

Puisque tu n'as plus rien à perdre, tu ne veux pas aller plus loin et retirer le cache pour voir du coup ?
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par s1racing le 25.10.15 10:40

Je n'ai pas de vanos,désolé.
avatar
s1racing
Admin
Admin

Messages : 4509
Date d'inscription : 14/07/2010
Age : 46
Localisation : Chateaudun (28).

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 25.10.15 10:43

Tu peux juste me dire quelle est la marque de tes bobines stp S1 ?

Je pense qu'au niveau montage, il ne doit pas y avoir une grosse différence.

Au fait, tu as une 520i S1 ?
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 25.10.15 10:47

Remarque, ce n'est pas grave puis-qu’apparemment ce sont les mêmes références entre les 520i et les 525i (d'après RealOem) sauf qu'on ne sait pas à quelle marque elles correspondent .
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par s1racing le 25.10.15 12:00

J'ai une 525i et mes bobine sont des Bosch mais ce n'est pas rare de voir des bobines de marque Bremi et Bosch sur un 6 cylindres sans que cela nuise à son fonctionnement.
avatar
s1racing
Admin
Admin

Messages : 4509
Date d'inscription : 14/07/2010
Age : 46
Localisation : Chateaudun (28).

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 25.10.15 12:21

J'ai ouvert ce post car j'ai récemment voulu remplacer mes bobines d'origine de marque Bremi par des Beru car j'avais vu ici et là que ces bobines avaient parfois des problèmes et risquaient même de griller la DME.

Après montage des Beru, mon moteur tournait plus rond au ralenti mais je me suis retrouvé avec un méchant trou à l'accélération à partir de 1000trs jusqu'à 1500, 2000trs/mn.

Par contre, avant, j'avais un trou entre 2000 et 3000 et ce trou je ne l'avais plus avec les Beru.

Donc obligé de remettre les Bremi d'origine.

J'ai mesuré la résistance du primaire des deux marques et sur les Bremi j'ai 0,9Ω alors que sur les Beru j'ai 0,8Ω.

Peut-être cette différence qui trompe le calculateur.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par s1racing le 25.10.15 13:01

Heu je ne pense pas que 0,1 ohms soit une source de panne.
avatar
s1racing
Admin
Admin

Messages : 4509
Date d'inscription : 14/07/2010
Age : 46
Localisation : Chateaudun (28).

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 25.10.15 17:39

Oui remarque, je ne pense pas non plus.

Mais alors, pourquoi ces modifications dans le comportement du moteur ?

Avec les Bremi d'origine: Manque de pêche à bas régime puis coup de pied à partir de 3000trs/mn.

Avec les Beru: Moteur plus linéaire mais de gros ratés au moment du démarrage avec parfois des calages si je n'accélère pas suffisamment (1500 voire 2000trs/mn) et que je ne joue pas de l'embrayage.

Je précise que j'ai quand même racheté 6 Beru (en fait des Bosch chez oscar. sauf qu'ils m'ont envoyés des Beru identiques à celles que j'ai déjà car ils n'avaient plus les Bosch) et que le problème est identique, donc ce n'est pas un problème de bobines défectueuses mais plutôt un problème d'incompatibilité d'où l'intérêt de savoir ce que vous avez comme marque de bobines sur vos 520i.

avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par harleyman le 25.10.15 18:19

JohnCONNOR83 a écrit:Désolé harleyman,

J'en ai deux si tu veux, ils ne sont pas flambant neuf mais sont en état. Écris-moi en mp.

Puisque tu n'as plus rien à perdre, tu ne veux pas aller plus loin et retirer le cache pour voir du coup ?


il m'en reste encore 2 a casser   lol!   pour ouvrir le cache ( j'en ai déjà commandé 4 neuf, merci a toi ) je regarde demain. de toute manière il va falloir que je le démonte un jour pour changer des poussoir hydraulique qui claque au démarrage.

oups, je n'avais pas vu que le carter etait en 2 morceaux scratch
avatar
harleyman
Membre accroc
Membre accroc

Messages : 165
Date d'inscription : 26/04/2015
Age : 67
Localisation : herault

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 25.10.15 19:46

Oui Fred,  elles sont exactement pareille.

Harleyman, tu n'as pas besoin de défaire le cache au dessus du boîtier papillon, seul le cache avec le bouchon de remplissage d'huile est à démonter.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par s1racing le 25.10.15 20:14

Et en passant,ne change pas tes poussoirs hydrauliques,dépose les,démonte les complètement pour nettoyer toutes les piéces qui s'y trouve et nettoie les à l'essence.
avatar
s1racing
Admin
Admin

Messages : 4509
Date d'inscription : 14/07/2010
Age : 46
Localisation : Chateaudun (28).

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par harleyman le 25.10.15 20:34

je dois en avoir 2 ou trois qui se vide , un petit coup de démarreur et après un plus long .... plus de bruit  cheers . du boulot pour le mois prochain je les contrôleraient et ferait un nettoyage des clapets .
avatar
harleyman
Membre accroc
Membre accroc

Messages : 165
Date d'inscription : 26/04/2015
Age : 67
Localisation : herault

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par harleyman le 26.10.15 8:34

bonjour
j'ai 6 bobines BERU GERMANY  1 731 134  --   0 040 100 002 --   en dessous MCC . mise en circulation novembre 1993 .
bon courage
avatar
harleyman
Membre accroc
Membre accroc

Messages : 165
Date d'inscription : 26/04/2015
Age : 67
Localisation : herault

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par dimi M5 3.8 Nurburgring le 26.10.15 19:46

Hello!
Idem pour moi, le Corbi est en BERU (520I vanos de '94!)

________Passion E34_________
Dans la vie, pour quoi que ce soit, on a que les moyens que l'on veut bien se donner!
Lorsque l'on a compris ça, on réussi à avancer et à s'ouvrir de nouvelles perspectives...

A méditer...
avatar
dimi M5 3.8 Nurburgring
Modérateur
Modérateur

Messages : 5429
Date d'inscription : 18/02/2012
Age : 29
Localisation : Montécheroux dans le Doubs (25), pays de la saucisse de Morteau

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 07.11.15 12:27

Bonjour à tous,

Désolé les potos, je viens à peine de lire vos commentaires.

Donc, il y a bien eu aussi du Beru en monte d'origine sur nos 520i.

Je vais re-vérifier les références des miennes.

Merci pour vos réponses.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 07.11.15 13:50

Bon, je viens de regarder les références de mes bobines: 0 040 100 014 donc ce ne sont pas les mêmes.

Le pire c'est que cette référence de bobine est sensée être compatible avec ma voiture alors que ce n'est visiblement pas le cas.

avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 11.11.15 16:57

Bonsoir,

Dimi, tu peux me dire la référence de tes Beru stp ?

Harleyman, moi aussi quand je mets en marche la première fois à froid le moteur, ça fait un sale bruit de culbuteurs mais très vite cela disparait. Je dirais que c'est normal et qu'à mon avis, il n'y a pas grand chose à faire. J'avais le même problème sur une escort XR3i à l'époque et elle roulais très bien malgré ça.

Je précise que mon moteur n'a que 130000kms et que depuis le début que je l'ai, c'est à dire depuis juillet 2013 et 90000kms à l'époque, elle l'a toujours fait.

Je pense aussi que ça dépend de la viscosité de l'huile qu'on met dans nos moulins.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par harleyman le 11.11.15 17:35

bonsoir
moi aussi le bruit disparaît après quelques secondes, j'ai mis du produit pour limiter le claquement ( légèrement efficace ) mais toujours présent. j'ai 210 000 km et je roule a la 20w50 ( une huile plus fluide n'arrangerait pas le bruit, bien au contraire ).
A+
avatar
harleyman
Membre accroc
Membre accroc

Messages : 165
Date d'inscription : 26/04/2015
Age : 67
Localisation : herault

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 11.11.15 20:20

Perso je roule à la 10W60.

Dimi, quel est le modèle de tes Beru sur le corbi ?
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par dimi M5 3.8 Nurburgring le 28.11.15 9:39

Hello!

Le claquement au démarrage provient du Vanos il me semble... à vérifier...  Rolling Eyes

Dès que je suis motivé à déneiger le Corbi, je jette un oeil... J'en ai besoin Lundi, donc je regarde ça Lundi ou mardi, je te tiendrai au jus!  Wink

________Passion E34_________
Dans la vie, pour quoi que ce soit, on a que les moyens que l'on veut bien se donner!
Lorsque l'on a compris ça, on réussi à avancer et à s'ouvrir de nouvelles perspectives...

A méditer...
avatar
dimi M5 3.8 Nurburgring
Modérateur
Modérateur

Messages : 5429
Date d'inscription : 18/02/2012
Age : 29
Localisation : Montécheroux dans le Doubs (25), pays de la saucisse de Morteau

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par JohnCONNOR83 le 28.11.15 17:04

Bonjour à tous,

Je te remercie Dimi, je pense que ça m'aidera.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2791
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par dimi M5 3.8 Nurburgring le 01.12.15 20:30

Hello!

Une foto vaut mieux que milles mots...





A ton service l'ami! 

________Passion E34_________
Dans la vie, pour quoi que ce soit, on a que les moyens que l'on veut bien se donner!
Lorsque l'on a compris ça, on réussi à avancer et à s'ouvrir de nouvelles perspectives...

A méditer...
avatar
dimi M5 3.8 Nurburgring
Modérateur
Modérateur

Messages : 5429
Date d'inscription : 18/02/2012
Age : 29
Localisation : Montécheroux dans le Doubs (25), pays de la saucisse de Morteau

Revenir en haut Aller en bas

Re: Pour les possesseurs de 520i vanos

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum