Chauffage pas très efficace sur ma 520i de 1994

Aller en bas

Chauffage pas très efficace sur ma 520i de 1994

Message par JohnCONNOR83 le 13.11.14 22:21

Bonsoir à tous,

Il commence à faire froid depuis quelques jours et j'ai voulu mettre le chauffage dans la voiture mais je trouve que ça ne chauffe gère, même en poussant au maximum.

Pensez-vous que ce soit normal ?

D'un autre côté, en Provence, nous n'avons pas des froids rigoureux mais tout de même, bizarre que l'air ne sorte qu'à peine tiède.

Y a t'il une sonde de température extérieure sur ces modèles ?

Je précise que j'ai une clim normale donc pas bi-zone.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2878
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par sober le 13.11.14 22:34

Ca peut venir de ton calorstat qui est bloqué en position ouvert .

Ton aiguille de température moteur est-elle à midi ?
avatar
sober
Membre accroc
Membre accroc

Messages : 157
Date d'inscription : 23/09/2014
Localisation : Rambouillet / Chartres

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par JohnCONNOR83 le 14.11.14 12:28

Bonjour,

Oui, elle est bien au milieu.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2878
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par greg2410 le 14.11.14 13:42

Quand tu roules elle est au milieu?? Car moi il m'est arrivé que le calorstat casse en position ouverte. Et je n'avais du chauffage qu'au ralenti.

________Passion E34_________
un 6 en ligne.. sinon??? un V12 Jaguar loool!



mes précedentes autos: golf 2 GTI 16s edition one, ford mustang 1979, 324d , cli* sport ( une catastrophe ) bmw 316 e30 , citron BX GTI 1.9, golf 3 1L8, Golf 4 TDI 110 confort et ma 525i 24soupapes... en collection Jguar XJ12 daimler double six 5L3 v12. AUJOURD'HUI 535 i de 1989.
avatar
greg2410
Admin
Admin

Messages : 3762
Date d'inscription : 01/09/2011
Age : 37
Localisation : salon de provence

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par iceman59 le 14.11.14 14:01

A tout les coups calorstat! comme dit plus haut. Niveau d'eau correct ?
avatar
iceman59
Membre habitué
Membre habitué

Messages : 61
Date d'inscription : 03/07/2014
Age : 41
Localisation : 59

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par JohnCONNOR83 le 14.11.14 14:17

Oui, oui, niveau d'eau correct et aiguille du thermomètre au milieu moteur chaud et en roulant.

C'est la première chose à la quelle j'ai pensé.
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2878
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par greg2410 le 14.11.14 17:25

Ah alors dans ce cas électrovanne de chauffage je pense car la calorstat cassé en position ouverte ton aiguille tomberait dans le froid en roulant.

________Passion E34_________
un 6 en ligne.. sinon??? un V12 Jaguar loool!



mes précedentes autos: golf 2 GTI 16s edition one, ford mustang 1979, 324d , cli* sport ( une catastrophe ) bmw 316 e30 , citron BX GTI 1.9, golf 3 1L8, Golf 4 TDI 110 confort et ma 525i 24soupapes... en collection Jguar XJ12 daimler double six 5L3 v12. AUJOURD'HUI 535 i de 1989.
avatar
greg2410
Admin
Admin

Messages : 3762
Date d'inscription : 01/09/2011
Age : 37
Localisation : salon de provence

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par iceman59 le 14.11.14 19:29

Sauf erreur de ma part, les électrovannes hs donneraient du chaud constamment! Tes commandes de chauffages fonctionnent elles correctement? Y a pas une histoire de résistance a ce niveau derrière le bloc de chauffage ?!
avatar
iceman59
Membre habitué
Membre habitué

Messages : 61
Date d'inscription : 03/07/2014
Age : 41
Localisation : 59

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par JohnCONNOR83 le 15.11.14 14:06

Bonjour,

J'avais effectué une révision complète des électrovannes et un test et elles fonctionnent bien.

Je crois qu'il y a, dessous du bloc chauffage, des moteurs dont je ne connais pas très bien les fonctions. Est-ce qu'on les entend quand on les fait fonctionner ?
avatar
JohnCONNOR83
Membre expert
Membre expert

Messages : 2878
Date d'inscription : 21/07/2013
Age : 60
Localisation : var

Revenir en haut Aller en bas

Re: Chauffage pas très efficace sur ma 520i de 1994

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum