eclairage instruments de bord qui clignote

Page 1 sur 2 1, 2  Suivant

Aller en bas

eclairage instruments de bord qui clignote  Empty eclairage instruments de bord qui clignote

Message par starsky le 21.04.14 16:24

Bonjour a tous, je me tourne vers vous car après avoir chercher sur le forum je n'ai pas trouvé de problèmes identique déjà traité. Alors voila, j'ai tous l'éclairage du tableau de bord+instruments de bord qui clignote ou s'eteind completement, j'ai démonter le régulateur d'éclairage a coter du compteur pour voir si c'était peut être un faux contact mais non, j'ai mis du spray contact mais rien ne change, pensez vous que ce petit boitier soit hs ou alors ça peut venir d'autre part ?
Merci d'avance
starsky
starsky
Newbie
Newbie

Messages : 4
Date d'inscription : 20/04/2014
Localisation : sierre, suisse

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par greg2410 le 21.04.14 17:24

je pense que la resistance de ton boitier doit partir en brioche. Il n y a que là qu'il puisse y avoir un problème.

trouves en un autre, et change le pour le prix que ça coûte d'occaz et puis tu peux faire un test suivant la personne!! Wink

________Passion E34_________
un 6 en ligne.. sinon??? un V12 Jaguar loool!

eclairage instruments de bord qui clignote  Dsc_3216eclairage instruments de bord qui clignote  20150424eclairage instruments de bord qui clignote  20150426

mes précedentes autos: golf 2 GTI 16s edition one, ford mustang 1979, 324d , cli* sport ( une catastrophe ) bmw 316 e30 , citron BX GTI 1.9, golf 3 1L8, Golf 4 TDI 110 confort et ma 525i 24soupapes... en collection Jguar XJ12 daimler double six 5L3 v12. AUJOURD'HUI 535 i de 1989.
greg2410
greg2410
Membre expert
Membre expert

Messages : 3755
Date d'inscription : 01/09/2011
Age : 38
Localisation : salon de provence

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par starsky le 21.04.14 17:57

Oui j'en ai vu un pour 20 frs suisse sur internet je vais le commander alors, merci beaucoup
starsky
starsky
Newbie
Newbie

Messages : 4
Date d'inscription : 20/04/2014
Localisation : sierre, suisse

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par Tzd62 le 10.07.14 19:12

Quand vous parlé de régulateur d'éclairage c'est la mollette d'intensité a gauche ?
Tzd62
Tzd62
Membre spécialiste
Membre spécialiste

Messages : 1009
Date d'inscription : 08/10/2010
Age : 26
Localisation : Liévin

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par scritch le 11.07.14 4:24

oui
scritch
scritch
Membre accroc
Membre accroc

Messages : 319
Date d'inscription : 13/09/2013
Age : 36
Localisation : 62840

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par vozhd le 13.10.14 22:10

perso j'ai le même souci sur la 530, et ce n'est pas le boitier de molette de réglage d'intensité de rétroéclairage...
j'ai étudié les circuits et à priori ce serait le connecteur X1333 (pas sûr) situé sous la boite à fusible qui aurait mauvais contact.
vozhd
vozhd
Membre acharné e34
Membre acharné e34

Messages : 859
Date d'inscription : 08/09/2011
Age : 39
Localisation : grésivaudan

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par vozhd le 15.10.14 18:00

je n'ai pas testé le branchement en direct mais je l'ai remplacé par un autre que j'ai récupéré d'une donneuse...
le problème demeure.
je peux aussi échanger avec celui de la ///M5, qui elle n'a pas ce problème.
vozhd
vozhd
Membre acharné e34
Membre acharné e34

Messages : 859
Date d'inscription : 08/09/2011
Age : 39
Localisation : grésivaudan

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par JohnCONNOR83 le 22.03.15 20:55

bon Alors ce probleme vozhd, ca en est ou ?
JohnCONNOR83
JohnCONNOR83
Membre expert
Membre expert

Messages : 3764
Date d'inscription : 21/07/2013
Age : 61
Localisation : var

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par EdF le 22.03.15 21:19

ca, ca se règle avec une bonne claque sur le dessus du tableau de bord ...

Twisted Evil
EdF
EdF
Membre acharné e34
Membre acharné e34

Messages : 672
Date d'inscription : 08/09/2013
Localisation : 74 - Haute-Savoie

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par vozhd le 23.03.15 8:00

le problème est toujours là...
à l'occasion il faudra que je démonte toute la boite à fusible dans l'aile avant gauche 'front power distribution P90' pour trouver le mauvais contact... si toutefois c'est un mauvais contact.
je pensais aussi à un relai qui colle mal (qui ferme circuit d'illumination des instruments quand l'interrupteur des feux n'est pas en position 0) mais à priori ce n'est pas c*nçu comme ça.
à voir...
sinon y'a aussi la solution de poser un shunt... du rétro-éclairage sur le +12 contact mais ça sera allumé tout le temps dès contact
vozhd
vozhd
Membre acharné e34
Membre acharné e34

Messages : 859
Date d'inscription : 08/09/2011
Age : 39
Localisation : grésivaudan

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par JohnCONNOR83 le 23.03.15 9:47

Je ne sais pas si tu as vu sur le fofo mais j'ai le même problème que toi depuis une semaine et je suis un peu perdu. J'ai remplacé le rhéostat par un neuf mais ça n'a rien résolu au problème et de plus maintenant, je n'ai plus d'affichage des kilomètres, un comble.

Je crois que si titine commence à me créer des problèmes comme cela, je vais envisager de changer de crèmerie bien que ce soit à contre cœur d'autant plus qu'elle n'a que 115000kms.

De plus, je pense que le problème doit être assez rare car je n'ai pas eu de réponse depuis que j'ai posté vendredi.
JohnCONNOR83
JohnCONNOR83
Membre expert
Membre expert

Messages : 3764
Date d'inscription : 21/07/2013
Age : 61
Localisation : var

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par JohnCONNOR83 le 05.11.15 22:03

Bonsoir à tous,

Du coup Vozhd, ce problème, résolu ou pas ? car j'ai toujours le problème de mon côté.
JohnCONNOR83
JohnCONNOR83
Membre expert
Membre expert

Messages : 3764
Date d'inscription : 21/07/2013
Age : 61
Localisation : var

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par Ubee le 26.04.19 5:33

Salut les E34iens. Je déterre ce vieux sujet car il m'est arrivé quelque chose de semblable hier soir en rentrant. J'ai tout l'éclairage du cockpit (--> TDB, Module de chauffage, ... en fait toutes les ampoules du cockpit) qui se sont éteintes (ça fait bizarre de nuit). Les phares sont bien restés allumés pour leur part (heureusement!).

J'ai éteint mes feux et je les ai rallumés, ça a résolu le problème. ça m'est arrivé deux fois en l'espace de quelques minutes puis après, système stable pendant tout le trajet de 30 minutes.

Je vais investiguer mais si c'est arrivé à d'autres, je suis preneur d'infos ! (peut-être les condos...)
Ubee
Ubee
Newbie
Newbie

Messages : 44
Date d'inscription : 18/04/2019
Localisation : Charente-Maritime

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par JohnCONNOR83 le 26.04.19 6:24

Bonjour à tous,

As - tu le réglage électrique de la hauteur des feux de croisement sur ta voiture ?
JohnCONNOR83
JohnCONNOR83
Membre expert
Membre expert

Messages : 3764
Date d'inscription : 21/07/2013
Age : 61
Localisation : var

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par Ubee le 26.04.19 6:30

Salut John ! Non, je ne l'ai pas. J'ai la molette de régulation de l'intensité d'éclairage par contre.
Ubee
Ubee
Newbie
Newbie

Messages : 44
Date d'inscription : 18/04/2019
Localisation : Charente-Maritime

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par JohnCONNOR83 le 26.04.19 10:41

Regarde si un n'as pas un mauvais contact avec ton interrupteur principal d'éclairage.
JohnCONNOR83
JohnCONNOR83
Membre expert
Membre expert

Messages : 3764
Date d'inscription : 21/07/2013
Age : 61
Localisation : var

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par Ubee le 26.04.19 12:32

Oui, bonne idée John, merci. Faut que je regarde comment le sortir pour visualiser les connections.
Ubee
Ubee
Newbie
Newbie

Messages : 44
Date d'inscription : 18/04/2019
Localisation : Charente-Maritime

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par vozhd le 26.04.19 15:04

Salut à tous

Perso j'avais récupéré une donneuse qui n'avait pas le souci et j'ai tenté le remplacement de l'interrupteur des feux, du dimmer, etc, rien n'y a fait.
Le problème est toujours là des années après.
Un de ces jours je vais reprendre toute cette ligne de câblage de la distribution à la masse...
vozhd
vozhd
Membre acharné e34
Membre acharné e34

Messages : 859
Date d'inscription : 08/09/2011
Age : 39
Localisation : grésivaudan

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par Ubee le 26.04.19 15:19

Salut vozhd. Merci pour ton message, 5 ans après ! Smile
Ce qui est vraiment étrange, c'est que si je mets l'interrupteur des feux à zéro et que je remets en codes, tout refonctionne nickel. Est-ce que c'est pareil pour toi ?
Je vais essayer de rouler un peu ce soir pour voir si ça se reproduit et comment.
Ubee
Ubee
Newbie
Newbie

Messages : 44
Date d'inscription : 18/04/2019
Localisation : Charente-Maritime

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par JohnCONNOR83 le 26.04.19 15:41

C'est marrant (c'est un euphémisme) car j'ai eu exactement le même problème que toi Vozhd.

J'ai tout de même mis 6 mois à trouver et à force de lire et relire les schémas électriques et d'isoler petit à petit les composants susceptibles de causer la panne j'ai trouvé la cause: C'était un des deux moteurs de réglage de hauteur de site (hauteur des feux de croisement) qui était défectueux.

Après remplacement par un neuf, je n'ai jamais eu aucun problème.

Sur la mienne, lorsque je mettais les feux, j'avais le combiné qui me faisait le sapin de noël et le moteur qui calait avec impossibilité de le remettre en marche.

Cette panne est apparemment très rare mais pas impossible.

Bien entendu cette panne ne concerne que les véhicules équipés du réglage électrique de hauteur des feux.
JohnCONNOR83
JohnCONNOR83
Membre expert
Membre expert

Messages : 3764
Date d'inscription : 21/07/2013
Age : 61
Localisation : var

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par JohnCONNOR83 le 26.04.19 15:43

Je pense que cette anomalie d'un des moteurs devait créer des perturbations dans le réseau électrique (BUS de communication) de la voiture.
JohnCONNOR83
JohnCONNOR83
Membre expert
Membre expert

Messages : 3764
Date d'inscription : 21/07/2013
Age : 61
Localisation : var

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par vozhd le 26.04.19 21:11

Salut les gars,

Oui John je me souviens que tu avais le même problème à l'époque. Mais je ne savais pas que tu avais fini par trouver.
J'ai les moteurs de réglage de hauteur de faisceau des feux. Je vais essayer de les débrancher pour voir ce que ça donne.
On ne peut pas vraiment dire qu'il s'agit d'un bus de comm pour ce qui concerne le rétro-éclairage du combiné mais effectivement ça devait faire des fuites de courant ou perte de tension.

Ubee, sur ma 5 c'est vraiment très aléatoire.
Parfois ça marche parfois pas. Parfois ça se déclenche avec les vibrations de la route...
Si j'éteins les feux et que je les remets ça revient ...ou pas. Pareil si je met les longue portée ou les clignotants. Bref, c'est la fête foraine.
vozhd
vozhd
Membre acharné e34
Membre acharné e34

Messages : 859
Date d'inscription : 08/09/2011
Age : 39
Localisation : grésivaudan

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par vozhd le 08.05.19 12:23

Yup les potos !

incredible ! J'ai débranché les moteurs de réglage de hauteur des feux et effectivement, le problème de clignotement du rétro-éclairage a disparu avec la fonctionnalité !

Merci John !
Il faudra que je regarde à l'occasion si le défaut le(s) moteur(s) est identifiable et réparable.
vozhd
vozhd
Membre acharné e34
Membre acharné e34

Messages : 859
Date d'inscription : 08/09/2011
Age : 39
Localisation : grésivaudan

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par Ubee le 08.05.19 12:26

Cool vozhd !! enfin....problème identifié...
Je n'ai pas trop eu encore l'occasion de rouler longuement de nuit...mais je souçonne tout de même le réglage de la luminosté du TDB...l'effet en tout cas est exactement le meme que si je réglais la molette au mini. Je n'ai pas le réglage de la hauteur de feux A+
Ubee
Ubee
Newbie
Newbie

Messages : 44
Date d'inscription : 18/04/2019
Localisation : Charente-Maritime

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par vozhd le 08.05.19 13:07

si tu n'as pas le réglage de hauteur des feux, le plus probable c'est un mauvais contact au niveau de l'interrupteur des feux ou au niveau du potentiomètre de réglage d'intensité.
moi quand ça clignotait c'est pas simplement un changement d'intensité, c'était carrément on/off
vozhd
vozhd
Membre acharné e34
Membre acharné e34

Messages : 859
Date d'inscription : 08/09/2011
Age : 39
Localisation : grésivaudan

Revenir en haut Aller en bas

eclairage instruments de bord qui clignote  Empty Re: eclairage instruments de bord qui clignote

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum